Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus preventing antivirus scans and internet connection


  • Please log in to reply
No replies to this topic

#1 Medved

Medved

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:27 PM

Posted 16 January 2010 - 11:18 AM

UPDATE: My browser is continually taken to spywareprotectionplus.com, which google tells me is associated with the zlob trojan. Any tips on how to remove this? Thank you for the help.


Hello everyone, and thanks in advance for the assistance.

I was running AVG 9.0 (free version) when I got a warning message that a virus was detected. I think I clicked on a questionable link while searching for forum posts on college admission essays. It seemed AVG had taken care of it, but then I started to hear weird audio files play in the background and my webbrowser kept taking me to a anti-spyware site. I opened AVG again and all the options had been removed, i.e., the program opened but there was no option to run a scan or update. I then ran Adaware which came up clean. I was able to install Panda Cloud antivirus, but it wouldn't function properly.

I've since restarted my computer but now I have found that even though I detect a wireless connection, IE willnot open any pages. I downloaded Avira Antivirus and the latest update on a separate computer (the one I am using now) and saved it to a thumbdrive. I then tried opening the program on the infected computer. I was able to install it, but cannot open it. I see avcenter.exe running in my task manager, but no window comes up.

I also see iexplore.exe in my task manager but I don't have IE open. I also see GrooveMonitor.exe. Are both of these spyware?

Any suggestions on what I should do from here? I've downloaded Combofix but am waiting to run it until someone can give me some clear advise.

Thank you.

Edited by Medved, 16 January 2010 - 05:39 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users