Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firefox displays blank page


  • Please log in to reply
2 replies to this topic

#1 dchicu

dchicu

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 16 January 2010 - 10:30 AM

The problem started yesterday. I am running XP Proffesional
When I open firefox - (start page - google.com), it displays message "Done" (bottom left) but the page is blank...That is happening for any address I would put.
IE works...
Firefox is my default browser.
I have Kaspersky Antivirus 2010 - yesterday and again today showed me that deleted 7 - 10 instances of Backdoor:
1/16/2010 10:13:56 AM Sterse Program troian Backdoor.Win32.Agent.amjd C:\WINDOWS\system32\EBwitx0.vbs
1/16/2010 10:43:43 AM Sterse Program troian Backdoor.Win32.Agent.amjd C:\System Volume Information\_restore{99CEA955-4C6A-40CD-9D03-00FC4ECDA20A}\RP223\A0054552.vbs
1/16/2010 1:03:20 PM Sterse Program troian Backdoor.Win32.Agent.amjd C:\System Volume Information\_restore{99CEA955-4C6A-40CD-9D03-00FC4ECDA20A}\RP223\A0054556.vbs
1/16/2010 1:03:21 PM Sterse Program troian Backdoor.Win32.Agent.amjd C:\System Volume Information\_restore{99CEA955-4C6A-40CD-9D03-00FC4ECDA20A}\RP223\A0054558.vbs
1/16/2010 1:03:21 PM Sterse Program troian Backdoor.Win32.Agent.amjd C:\System Volume Information\_restore{99CEA955-4C6A-40CD-9D03-00FC4ECDA20A}\RP223\A0054557.vbs
1/16/2010 1:03:22 PM Sterse Program troian Backdoor.Win32.Agent.amjd C:\System Volume Information\_restore{99CEA955-4C6A-40CD-9D03-00FC4ECDA20A}\RP223\A0054559.vbs
1/16/2010 1:03:22 PM Sterse Program troian Backdoor.Win32.Agent.amjd C:\System Volume Information\_restore{99CEA955-4C6A-40CD-9D03-00FC4ECDA20A}\RP223\A0054560.vbs

I re-installed Firefox - worked for a few minutes, and then again - blank page...
Caould you help me?

Thank you

BC AdBot (Login to Remove)

 


#2 dchicu

dchicu
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:19 PM

Posted 16 January 2010 - 04:29 PM

I'add what seems to be the effect of a self-regenerating beast:

I installed OPERA browser and made it default. After a while started to do what Firefox did - blank page for anything.
I installed Firefox again - not as default broser - an it is working. During installation, Kasperskty detected virus activity, but a mesage that it cannot delete some fle appeared.

So, now I have: OPERA as default, FIREFOX and IE. OPERA keeps redirecting to a blank page, but the other two (not default browsers) work...

Any help, please?
Dan

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:19 PM

Posted 16 January 2010 - 09:08 PM

I suggest, you travel to malware forum: http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users