Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

kinda new


  • This topic is locked This topic is locked
7 replies to this topic

#1 TracieLit

TracieLit

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:07:05 PM

Posted 16 January 2010 - 10:19 AM

Hello, I have posted before and got great help.... however i have some trojans and some other stuff in my virus vault was hoping to get some help. Not very good at figuring this stuff out... but can with help. You men and women are very helpful thanks.

BC AdBot (Login to Remove)

 


#2 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:07:05 PM

Posted 16 January 2010 - 10:36 AM

What Anti-Virus program are you using? If possible post your logs here and we can make an attempt to help you...Please do not post DDS, ComboFix, or HighJackThis logs here...

Edited by OldGrumpyBastard, 16 January 2010 - 10:37 AM.

Does this look like an OldGrumpyBastard or what?

#3 TracieLit

TracieLit
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:07:05 PM

Posted 16 January 2010 - 10:50 AM

I have avg and zone alarm.... I posted dds on the malwere forum also... hope that was what i should do....

#4 ThunderZ

ThunderZ

  • Deactivated
  • 4,454 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:05 PM

Posted 16 January 2010 - 10:51 AM

If they are in the vault then that normally indicates that your AV has removed\quarantined them. They should no longer be affecting your system. If you are still experiencing problems then I suggest you Read the information in Bold blue at the top of the page then post HERE.

#5 OldGrumpyBastard

OldGrumpyBastard

  • Members
  • 781 posts
  • OFFLINE
  •  
  • Location:"Way South of 'da Bridge"
  • Local time:07:05 PM

Posted 16 January 2010 - 10:53 AM

Can you post any AVG Logs?

Edited by OldGrumpyBastard, 16 January 2010 - 10:54 AM.

Does this look like an OldGrumpyBastard or what?

#6 TracieLit

TracieLit
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:07:05 PM

Posted 16 January 2010 - 10:56 AM

Ok i feel i am a reasonably smart person but UMM i really do not see the BOLD BLUE sorry to say :thumbsup:

#7 TracieLit

TracieLit
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:07:05 PM

Posted 16 January 2010 - 11:00 AM

Old Grumpy, I do not see how to do what you ask.... I am not seeing any thing that alows me to open logs :thumbsup:

#8 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Staff Emeritus
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:07:05 PM

Posted 16 January 2010 - 11:07 AM

I have avg and zone alarm.... I posted dds on the malwere forum also... hope that was what i should do....



Because you have THESE LOGS posted in
HijackThis Logs and Virus/Trojan/Spyware/Malware Removal


you should NOT make further changes to your computer
(install/uninstall programs,
use special fix tools, delete files,
edit the registry, etc) unless advised by a
HJT Team member, nor should you continue to
ask for help elsewhere. Doing so can result in
system changes which may not show it the log
you already posted. Further, any modifications
you make on your own may cause confusion for the
helper assisting you and could complicate the
malware removal process which would extend
the time it takes to clean your computer.

From this point on the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the HJT Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the HJT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another HJT Team member is already assisting you and not open the thread to respond.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users