Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus + BSOD on Startup


  • Please log in to reply
No replies to this topic

#1 the.unseen

the.unseen

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:54 PM

Posted 16 January 2010 - 02:39 AM

I was on my computer today when Avast warned me about a virus coming from a Google site. I clicked abort connection and a minute later all my programs crashed and my desktop is changed.
It's basically what happened here:
http://www.bleepingcomputer.com/forums/t/276161/your-system-is-infected/

but along with the virus, I BSOD when ever I start up the computer at the Windows XP bootup screen.
Safemode doesn't work, so I can't post a log or anything and the only way right now I could use the computer at all is their a CD copy of Ubuntu I have.
Can anyone help me with this?

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users