Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adobe Flash


  • Please log in to reply
1 reply to this topic

#1 Tr1sh

Tr1sh

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Australia
  • Local time:12:19 PM

Posted 16 January 2010 - 01:31 AM

Hi,
For the last 12 months, every time I turn on my computer I have to down load and re-install Adobe Flash.
A message comes up saying it is now installed and working properly, which it is, untill the computer gets turned off.
Then we have to go through the whole thing once again. Even if I reboot the machine, the Adobe Flash is gone.
There has to be a square without a tick in it somewhere, but I cannot find it.
Please take into concideration that I know only a little about computers and may need step by step instructions.
Any help would be really appreciated. Thank you.

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,699 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:07:49 PM

Posted 16 January 2010 - 02:01 AM

Try to uninstall Flash completely, using this: http://kb2.adobe.com/cps/141/tn_14157.html
Install fresh copy.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users