Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

installing os on new hard drive


  • Please log in to reply
1 reply to this topic

#1 sprockets

sprockets

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:08 PM

Posted 15 January 2010 - 11:58 PM

Hi, new to this, but will cut to the chase. I had to install a new hard drive into my laptop. I had windows vista previous and made recovery discs before the crash. I was told I could install vista to my new installed hard drive using these recovery discs and my valid product key. When doing so I keep getting error code 1005 and 100a at random times during attempt. Can anyone tell me why and what I am doing wrong? I thank you in advance!

BC AdBot (Login to Remove)

 


#2 keny111111

keny111111

  • Members
  • 406 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:florida
  • Local time:09:08 PM

Posted 17 January 2010 - 11:11 AM

hello

see if this helps? http://xtreview.com/review207.htm

best of luck :huh:
Have A Great Day

...........Kenny.............




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users