Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Issues


  • Please log in to reply
No replies to this topic

#1 asaky

asaky

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:47 PM

Posted 15 January 2010 - 10:29 PM

OK I just went to a new Internet ISP everything worked fine and my dad set up a proxy. Now this is were all the problems kick in my Internet explore is slowed down and if I turn of the proxy the internet doesn't work at all. I don't want the proxy turned on all the time couse it stops me from playing online games which I cannot connect to either. I know nothing about this stuff my dad does but he is reluctant to fix it couse it doesn't really affect him.

Im sorry I can't give you that much in detail info but thats all I know hopfully its enough.

I am running a quad core I5
8gb of ram
1.5 TB
Geforce, GT220 (1gb onboard ram)

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users