Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Homepage redirected...


  • Please log in to reply
2 replies to this topic

#1 PCIlliterateGal

PCIlliterateGal

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Local time:04:05 AM

Posted 24 August 2005 - 02:03 AM

Seems like every time I open an Explorer browser window, my computer is redirected from my homepage to Yahoo mail. This began only recently. I've read elsewhere that others are having this problem. Does anyone know what the problem and solution could be? I'd appreciate any info.

Should I uninstall then reinstall the Yahoo toolbar? Should I run HiJack This?

Edited by PCIlliterateGal, 24 August 2005 - 02:14 AM.


BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:03:05 AM

Posted 24 August 2005 - 09:57 AM

Have you installed any updates to Yahoo products the last few days, or made any changes to how you configure IE? You may wish to check your resident firewall to see if it detected any changes.
If you have anti-spyware applications installed, update and run these to see what they find.
If you still have problems, then submit a log.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 PCIlliterateGal

PCIlliterateGal
  • Topic Starter

  • Members
  • 284 posts
  • OFFLINE
  •  
  • Local time:04:05 AM

Posted 24 August 2005 - 11:26 AM

Nope, I haven't changed a thing. I downloaded the latest updates and I scanned my computer with Spybot, Ad-aware, and AVG. None of the programs found any problems.

I haven't had a problem today, but from what I hear, the redirecting is kind of random.

Looks like Yahoo toolbar isn't totally functioning for some people...mine just looks kinda bungled and out of place.

I'll see about Hijack This...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users