Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Security 2010 virus


  • Please log in to reply
1 reply to this topic

#1 mike52763

mike52763

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:58 AM

Posted 15 January 2010 - 12:47 PM

I had the Internet Security 2010 virus, I found out about Malwarebytes' Anti-Malware from this forum, and think it got rid of the virus (THANKS!). Uninstalled my mcafee and installed AVG, now I'm trying to set a desktop backgound.
But when I go to display properties-desktop-browse and find a pic the apply botton isn't highlighted. All it will let me do is use the standard 14 XP backgrounds.
Need some help.
Thank Mike

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,490 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:10:58 AM

Posted 15 January 2010 - 03:42 PM

Hi, try this if this is XP.
Go to Start > Control Panel > Display. Click on the "Desktop" tab, then the "Customize Desktop..." button.
Click on the "Web" tab, then under Web Pages, uncheck and delete everything you find (except "My Current Home page").
These are some common malware related entries you may see:
  • Security Info
  • Warning Message
  • Security Desktop
  • Warning Homepage
  • Privacy Protection
  • Desktop Uninstall
If present, select each entry and click the Delete button.
Also, make sure the Lock desktop items box is unchecked. Click "Ok", then "Apply" and "Ok".

When done go back into your Desktop Settings and you should be able to change the color/theme to whatever you want.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users