Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to boot Vista correctly


  • This topic is locked This topic is locked
1 reply to this topic

#1 Brushmistress

Brushmistress

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:45 PM

Posted 15 January 2010 - 08:23 AM

Good morning - I have for the past couple of days been working with Geekstogo, and have encountered some issues as a result of that - I have posted the following info on the Vista forums as well - just looking for a way to get my computer to boot back up like it used to. :huh:

Ok - a few days ago I discovered a virus on my system (a browser redirect), tried several malware removal programs, but was unsuccessful. I went to Geekstogo for help - installed & ran several programs including Malwarebytes & OTL - I could not run GMER - the system locked up when I tried. I was then instructed to run a fix through OTL (included at the bottom of this post). This was supposedly so that I could then successfully run GMER to find the rootkit virus and a way to remove it. Upon rebooting my system, the desktop was black with only the recycle bin. I only have limited access to my files - this message is on my desktop upon starting.
C:\\Windows\system32\config\systemprofile\Desktop is not accessible. Access is denied.

When trying to run the GMER .exe I receive the following message:

C:\ The dependency service or group failed to start.

At this point I'm just trying to get back to my regular boot process (without system recovery & reistallation of Windows Vista just yet). I'm really hoping you can help...please. It should also be noted that I have tried booting via an OTLPE.iso disk & and was unable to run OTP once the system booted.



:OTL
O4 - HKLM..\RunOnceEx: [Flags] Reg Error: Invalid data type. File not found
O4 - HKLM..\RunOnceEx: [Title] File not found
O20 - AppInit_DLLs: (C:\Windows\system32\0023.DLL) - C:\Windows\System32\0023.DLL ()
O33 - MountPoints2\{917e3274-5310-11dc-a063-001b383db71b}\Shell\AutoRun\command - "" = E:\system\viewer\FlipVideoforPC.exe -- File not found
O33 - MountPoints2\{917e3274-5310-11dc-a063-001b383db71b}\Shell\Flip Video for PC\command - "" = E:\system\viewer\FlipVideoforPC.exe -- File not found
O33 - MountPoints2\F\Shell - "" = AutoRun
O33 - MountPoints2\F\Shell\AutoRun\command - "" = F:\LaunchU3.exe -- File not found
NetSvcs: BtwSrv - File not found
[2010/01/13 13:28:17 | 00,756,736 | ---- | M] () -- C:\Windows\System32\drivers\lhhng.sys
[2010/01/12 14:49:25 | 00,000,000 | -H-- | M] () -- C:\Windows\System32\wupd.dat
[2010/01/12 14:49:09 | 00,025,088 | ---- | M] () -- C:\Windows\System32\0023.DLL
[2010/01/12 14:49:09 | 00,006,435 | ---- | M] () -- C:\Windows\System32\WORK.DAT
[2010/01/12 14:49:05 | 00,037,888 | ---- | M] () -- C:\qurk.exe

:Services

:Reg

:Files

:Commands
[purity]
[resethosts]
[emptytemp]
[Reboot]<!--c2-->

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:45 PM

Posted 15 January 2010 - 01:31 PM

Please refrain from asking for help from others while you are being instructed by someone helping you elsewhere. Any modifications you make can result in system changes which may not show it the log you already posted. Further, following advice outside of that post may cause confusion for the Helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer. If you had posted your log here, similar rules would apply. We would ask that you refrain from asking for help elsewhere.

To avoid confusion, I am closing this topic. If you still need assistance after finishing with geekstogo, please post back
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users