Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pictures Not Showing In AOL Mail


  • Please log in to reply
1 reply to this topic

#1 linbybag

linbybag

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nottingham, England
  • Local time:05:26 PM

Posted 15 January 2010 - 06:34 AM

Could anyone please shed some light on my e-mail problem!?

I am having trouble with AOL Mail where some e-mails do not show images. By this I mean images which are in the text body, not as attachments which are no problem.

The really confusing thing is that my wife is having no problem with this on the same computer. In fact, if she receives a joke e-mail (which I'm sure we all exchange :thumbsup:) that she thinks I may find amusing, she will forward it to me. However, when I open it in my account all I can see is any associated text and a gap where a picture should be.

This is now a variation on an annoying theme because when I was running XP Pro on my old computer I would often get a blank box with a red cross in the corner.

I have checked my e-mail settings against my wife's and they are exactly the same. I have been on AOL's e-mail troubleshooting page and worked through the instructions (Here) but that hasn't helped either!

Could this in any way be to do with the fact that I haven't installed AOL but instead choose to access it through Firefox? But that's a stupid question anyway because my wife does exactly the same!

I have refrained from telephoning AOL Helpline (which seems to be based on the Indian sub-continent) and decided to ask the experts on here instead.

Windows 7 Home Premium 64bit.
Firefox 3.5

This is really annoying and it's got me bamboozled so thank you in advance of any suggestions.

Phil

BC AdBot (Login to Remove)

 


#2 Rhett Trappman

Rhett Trappman

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:26 AM

Posted 22 January 2010 - 09:15 AM

It is most likely to be a spam setting that blocks images from unknown domains...

You may try adding the e-mail address to your contacts list / safe sender list.

If that doesn't work try the webmail version at AOL Web Mail
Rhett Trappman
MyAntispyware.com Forum Security Team and Moderator




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users