Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I Think I'm Infected


  • Please log in to reply
1 reply to this topic

#1 lotech

lotech

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 14 January 2010 - 08:01 PM

Not sure if this is where to start but here it goes.

I got a warning that there was a virus on my PC. The PC got rebooted and on reboot would not boot thru to XP.

I started it in safemode. In safe mode the PC will boot to the driver called "avgarkt.sys"
From there it hangs forever.

Is there a way to remove this file from the boot list so I can get window to boot.

I'm at the end of my windows knowledge at this point.

Any help would be great.

BC AdBot (Login to Remove)

 


#2 lotech

lotech
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:57 AM

Posted 16 January 2010 - 09:32 AM

I thought there was a mode in XP that allowed you to selectivly say yes or no to each driver as it loads. similar to the function key that was in DOS.

But I can't seem to come up w/ it. I think the HD is pretty much ok.I just can't get past this one driver.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users