Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trojans, Google Redirect & AntiVirus Live


  • Please log in to reply
No replies to this topic

#1 Kimk

Kimk

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:USA
  • Local time:11:17 AM

Posted 14 January 2010 - 02:30 PM

Since Late November, I have had repeated problems with infections on my computer. I use McAfee AntiVirus and firewall(through Comcast) and update routinely. While I was on the internet, I had a McAfee warning that a trojan was detected and quarantined. However, the computer began to have problems. McAfee would be disabled on startup, but I could click the "Fix Problems" and it would apparently be re-enabled. However, it's as if the back door is still open because I continued to pick up new problems. I got a Google redirect infectionthat I still can't get rid of and other Trojans that have been detected by Malwarebytes scanner, but not by the McAfee program. I still have the logs and quarantined infections from the Malwarebytes scanner. I have tried to fix this on my own, but I need help. Thanks in advance.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users