Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no cd drive?


  • Please log in to reply
5 replies to this topic

#1 nellewest

nellewest

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:07 AM

Posted 13 January 2010 - 11:33 PM

ok, i inserted a disk into my cd drive. after about 5 minutes (slight exaggeration) i had no auto start. went to my computer....THERE IS NO CD DRIVE!!!! where did it go? is this some kind of vista conspiracy? how do i restore my cd drive?

Edited by Pandy, 14 January 2010 - 12:03 PM.
Moved from Networking ~ Pandy


BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:07 AM

Posted 14 January 2010 - 02:13 AM

what version of windows?

Is it in device manager?

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:07 AM

Posted 14 January 2010 - 08:39 PM

One of these may help:
1. Uninstall the drive through Device Manager.
Restart computer. The drive will be automatically reinstalled.
or...
2. http://support.microsoft.com/kb/314060
Restart computer.
or...
3. Download, and run Restore Missing CD Drive patch
Double click on cdgone.zip to unzip it.
Right click on cdgone.reg, click Merge.
Accept registry merge.
Restart computer.
or...
4. Go to Device Manager, click a "+" sign next to IDE ATA/ATAPI Controllers.
You'll see two items:
- ATA Channel0 (or Primary Channel)
- ATA Channel1 (or Secondary Channel)
Right click on each of them, and click Uninstall. Confirm.
Restart Windows. They'll be automatically reinstalled.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#4 tuber

tuber

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:07 AM

Posted 16 January 2010 - 09:08 AM

Is this just for vista or xp or both? Same problem but am running xp.

#5 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,738 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:01:07 AM

Posted 16 January 2010 - 12:41 PM

Either one....

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#6 tuber

tuber

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:07 AM

Posted 16 January 2010 - 01:10 PM

Thanx




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users