Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Window's XP Not Booting After ComboFix


  • Please log in to reply
No replies to this topic

#1 DMAC34

DMAC34

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:25 PM

Posted 12 January 2010 - 10:00 AM

Hi.

Not sure if this is in the right forum but here goes.

I downloaded ComboFix because of some browser redirect adware running in FireFox. When I ran ComboFix I got an error message concerning "rootkits" and then a blue screen telling me that the system had been closed down to prevent further damage. Since then any attempt to boot stops at isapnp.sys.

I've tried to delete ComboFix in the Recovery Console but get "access denied". Cannot change the 'set' command. I've tried a repair installation using the XP disc but when it finally reboots after about 40 minutes I have the same problem.

The output of dir C:\qoobox\quarantine in R.C. is:

0 .
0 ..
0 C
153 Catchme.log
0 registry_backups


Any help you can give would be greatly appreciated.

Thanks in advance.

David.

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users