Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't delete Vundo with mbam, and combofix


  • Please log in to reply
1 reply to this topic

#1 Jeff231

Jeff231

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:26 AM

Posted 11 January 2010 - 11:50 PM

Hello, I'm new here but in need of drastic help. Here's the problem:

After several name changes, ect, I was finally able to run Malwarebytes Anti-malware. It found the vundo trojan and 2 registry keys. I however didn't keep the log. I told it to remove these, it asked for a restart and I proceded. Everything restarted fine, and I ran the program again. Again it found the same 3 things so it never deleted it. Repeated this 2 more times without it deleting it.

I then ran Combo-fix, I shouldn't of done this because I didn't have someone helping me with assistance. It also downloaded and installed the Windows recovery program that comes with it. Combo-fix found the following:

windows\system32\drivers\H8SRTbwkypqjcvj.sys
windows\system32\H8SRTdxodgsmfdc.dll
windows\system32\H8SRTbaomntisqh.dll
windows\system32\H8SRTdgnkvptkdv.dll

After restart, nothing came up at all except for the blue box that says AutoScan. I can also get to the task manager using CTRL-ALT-Delete.

What should my next steps be?

Thank you very much,

Jeff

BC AdBot (Login to Remove)

 


#2 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:04:26 AM

Posted 12 January 2010 - 08:12 PM

As no logs have been posted, I am shifting this topic from the specialized HiJack This forum to the Am I Infected forum.

You have a bad one aboard that requires tools specific to the HiJack This forum. Please follow the instructions in ==>This Guide<==.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<==

If you cannot produce the DDS logs, then post back here and we will provide you with further instructions.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users