Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Major Computer Problems


  • Please log in to reply
No replies to this topic

#1 wolfboy2020

wolfboy2020

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:48 AM

Posted 11 January 2010 - 08:59 PM

I have had severla computer problems today. I am using an HP Laptop running XP. It started this morning where the computer froze up several times so I pulled the plug and the battery to shut it down...nothing else worked. Then it started popping up an error saying:
GoogleUpdate.exe or ALUSchedulersvs.exe
The exception breakpoint.
A Breakpoint has been reached.
(0x80000003) occurred in the application
at location 0x00406eef

No matter what I clicked (debug, ok, close) it would freeze the computer.
So I deleted the temporary internet files and deleted some of the videos I had saved on my harddrive.

I pay for The Shield Delux as my computer protection but it does not seem to be working at all.
I downloaded a program called taskmanager 17 and ran it bit I really don't know what, if anything, it did.
I keep reading that some type of malware has infected my computer but I don't have any idea what to do.
Please help!
Thanks!!
A few other things I forgot...I cannot do a system restore or defrag. Google was redirecting me to weird websites when I tried to go to a specific website it would take me somewhere else, I think that is fixed now...don't ask me how!

Edited by wolfboy2020, 11 January 2010 - 09:11 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users