Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Startup problems, firefox won't open


  • Please log in to reply
No replies to this topic

#1 CluelessDuck

CluelessDuck

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:54 PM

Posted 11 January 2010 - 07:46 PM

So recently, i've had a hard time starting up my dell windows XP computer and getting to the page where you log in. Sometimes it would go there, sometimes it would stop and all i would see is a black screen and my mouse arrow. It's happened quite often now and is annoying me.
On the times where i can actually log INTO my accnt, another problem i have is that firefox is crashing on me everytime i try to open it. When i open IE, it shows a IE crashed message, but it doesn't actually crash. However, the messages keep popping up as i browse IE. I used Rkill to get rid of these temperarily. A google installer unexpectedly quite message also pops up from time to time.

A couple days ago , I did a scan with AVG free and there was a virus in which it could not heal or move to the virus vault. I meant to get to it eventually, but never got the time. Anyways, i copied the details AVG gave me about the virus.

"Object name";"C:\WINDOWS\SYSTEM32\svchost.exe (1152)"
"Detection name";"Trojan horse Crypt.LWB"
"Object type";"process"
"SDK Type";"Core"
"Result";"Result"
"Action history";""

I'm not sure if that's the one i currently have or not, but just in case it helps :thumbsup:

Any help would be loved and apprieciated. Tell me if i need to run some kind of log or something :flowers:

Edited by CluelessDuck, 12 January 2010 - 04:56 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users