Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus Problem!! Windows XP


  • Please log in to reply
2 replies to this topic

#1 ComputerGuy89

ComputerGuy89

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:35 PM

Posted 11 January 2010 - 05:15 PM

Help!!!

I think I have a serious virus problem on my IBM Windows XP. Everytime I try to start the computer, even in safe mode, it goes immediately to a blue screen then restarts.

Here's what happened before the problem began:

I inserted a flash drive into my USB port then opened up the flash drive and saved a word document onto the flash drive.

While the document was saving, a picture which looked like a Windows Vista Antivirus program appeared telling me that my virus software was out of date and that a virus was infecting my computer. Every time I pressed cancel it would return back to the yes/no prompt asking me to update. I didn't click yes because I was sure that the software was a virus.

Once I had finished saving the word file, I removed the USB port, closed all files and pulled the plug in my laptop because I had to leave for class. The computer turned off immediately because my battery's long been extinct. Also, when I had opened up task manager to turn off the programs, there was a foreign program that as I recall is named cned.exe. I could be wrong on that one, but it sticks out in my mind.

Right now I can't even start my computer in safe mode. Every time I select a mode to start up in, the computer immediately goes to Blue Screen informing me that a "problem has been detected and windows has been shutdown to prevent damage to my computer." There's more on the screen and this is the only screen my computer goes to before restarting again.

Can anyone help??? I have a paper to write tonight and this isn't helping!!! :thumbsup:

Thanks

BC AdBot (Login to Remove)

 


#2 jimtheratdigriz

jimtheratdigriz

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:10:35 PM

Posted 11 January 2010 - 05:36 PM

The most effective, and quickest solution would be to use a preinstalation environment, a removable hd or flash drive with enough space, back up your files and re install xp. You will lose programs. You might also try running chkdsk /r in whatever PE you use. IF you want to avoid reinstalling, you'll have to take some time to remove these viruses manually. You will also want to reformat your flash drive, and avoid just unplugging your laptop to shut it down, you could lose data, or short your HD among many other things.

#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,573 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:35 PM

Posted 11 January 2010 - 05:54 PM

You could try scanning your computer with this:

http://www.free-av.com/en/products/12/avir...cue_system.html
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users