Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

my neighbours computer is almost un-useable


  • This topic is locked This topic is locked
2 replies to this topic

#1 Timmy Toad

Timmy Toad

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:58 PM

Posted 11 January 2010 - 05:14 PM

my neighbour has a problem, i think it might be his logitech wireless mouse and keyboard at fault. he has Win XP and Internet Explorer 8

when he loads a new page in IE8, keeping the mouse pointer in the toolbar area it is ok, but if he puts the pointer in the browser window area it immediately zooms to 900% he adjusts it manually and it immediately goes to 900% again, this happens in MS Word as well, but Outlook Express is ok !

but in outlook express he has to press a character TWICE for it to display ONCE, and the Find People window keeps popping up !.

It, whatever it is, has disabled "System Restore" and has also disabled the ability to start in "Safe Mode"

I dont know if all these problems are connected or not, we might be looking at two problems ?.

Any help/ideas at all will be very much appreciated. thanks for looking.

tim

Attached Files



BC AdBot (Login to Remove)

 


#2 Timmy Toad

Timmy Toad
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:58 PM

Posted 14 January 2010 - 07:45 AM

hi chaps, the problem is resolved, so this post can be happily deleted !, the problem was his wireless keyboard and mouse, i removed ALL TRACES of them in his registry and re-installed it and it is perfect again, thanks.

tim

#3 myrti

myrti

    Sillyberry


  • Malware Study Hall Admin
  • 33,774 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:At home
  • Local time:09:58 PM

Posted 15 January 2010 - 07:37 PM

Since this topic appears to be resolved, I will now close it. Thanks for lettings us know.

If you need this topic re-opened please send me a PM.

Everyone else, please start a new topic.

With Regards,
myrti

is that a bird?  a plane? nooo it's the flying blueberry!

If I have been helping you and haven't replied in 2 days, feel free to shoot me a PM! Please don't send help request via PM, unless I am already helping you. Use the forums!

 

Follow BleepingComputer on: Facebook | Twitter | Google+





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users