Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Antivirus Live, programs close instantly, many more . . .


  • Please log in to reply
3 replies to this topic

#1 TheNewbAvenger

TheNewbAvenger

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:34 AM

Posted 11 January 2010 - 09:41 AM

My computer is being harassed by the "Antivirus Live" virus which appears in the form of browser redirects in Internet Explorer and system tray, a pop-up menu (on top of the system tray) that says "Antivirus software alert," and a pop-up that says "Application cannot be executed. The file ytbb.exe is infected. Do you want to activate your antivirus software now?" Sometimes, the file reads "wuauclt.exe." Also, little Windows Update icons in my system tray add up like crazy (there are about 20 right now); however, they are easily taken away if I roll my mouse over them. There is other malware, I'm sure.

The problem is that I can't run any program at all. In hopes of running HijackThis, Malware Bytes' Anti-Malware, SUPERAntiSpyware, Revo Uninstaller, Paint or other programs in trying to assist me, they all close within a second. Windows Task Manager is the same. Therefore, as helpful as computer websites can be (like this), I can't even get to the first step because I can't open anything (besides Firefox)!

Then . . . when I try accessing Safe Mode and it says to click on my username, my screen doesn't show anything. I tried hitting tab and enter since the field where my icon is supposed to be is not displayed on my monitor (from my perspective, it seems like my icon where I'm supposed to click is more to the side), but still, nothing shows up.

I am running Windows XP SP3.

What can I do? Thank you very much in advance!

Edited by TheNewbAvenger, 11 January 2010 - 09:55 AM.


BC AdBot (Login to Remove)

 


#2 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:12:34 PM

Posted 11 January 2010 - 11:04 AM

Grinler has posted complete removal instructions for Antivirus Live here.

If you continue to have problems after following the instructions, you may want to think about posting in the HijackThis Logs and Virus/Trojan/Spyware/Malware Removal forum.

To Help the HJT Team please read the following instructions and post your results in the HijackThis Logs and Virus/Trojan/Spyware/Malware Removal forum. When you post the log, also put a link to this post so the HJT Team knows what all has been done to your computer before posting to the HijackThis Logs and Virus/Trojan/Spyware/Malware Removal forum.

Please be patient as the HJT team is quite busy sometimes and it may take a day or even a few for someone to pickup your log but someone will get back to you.

We need to see some information about what is happening in your machine. Please perform the following scan:
  • Download DDS by sUBs from one of the following links. Save it to your desktop.
  • Double click on the DDS icon, allow it to run.
  • A small box will open, with an explanation about the tool. No input is needed, the scan is running.
  • Notepad will open with the results.
  • Follow the instructions that pop up for posting the results. Post both logs (no need to zip attach.txt).
  • Close the program window, and delete the program from your desktop.
Please note: You may have to disable any script protection running if the scan fails to run. After downloading the tool, disconnect from the internet and disable all antivirus protection. Run the scan, enable your A/V and reconnect to the internet.

Information on A/V control HERE


Hope this helps,
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#3 TheNewbAvenger

TheNewbAvenger
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:08:34 AM

Posted 11 January 2010 - 10:57 PM

I get stuck when rebooting into "Safe Mode with Networking"; when it comes to the logon screen, it says "To begin, click your user name" right in the middle of the screen. And that's it. I pressed tab to move to the next field or tried to find something to click on with my mouse, but there is nothing.

TweakUI abruptly closes (in an attempt to automatically bypass the logon screen), the run command "control userpasswords 2" abruptly closes (in an attempt to automatically bypass the logon screen), and trying to access User Accounts in Control Panel abruptly closes (in an attempt to automatically bypass the logon screen). All of these abruptly close on me because the Ransomware Antivirus Live says "Application cannot be executed. The file x.exe is infected. Do you want to activate your antivirus software now?" x.exe is a variable for any program or other thing (e.g., User Accounts) I try to access.

#4 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:12:34 PM

Posted 12 January 2010 - 08:29 AM

At this point, your best bet would be to refer to the HijackThis Logs and Virus/Trojan/Spyware/Malware Removal forum.

You may also want to read the Preparation Guide for use before posting about your potential Malware problem.

Good Luck in your Quest.
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users