Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Abit IN9 32X BIOS problem - will not boot


  • Please log in to reply
1 reply to this topic

#1 gmcraib

gmcraib

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:23 PM

Posted 11 January 2010 - 08:47 AM

At the weekend i finally got around to installing new processor (E8400 - Core 2 3GHz), in preparation for moving to windows 7.

Once I had put the new cpu in and installed fiddly new cooler (OCZ Vendetta) the system started, all lights fans etc on and beeps sounded normal but there was no signal on the monitor. I realisd that I had forgotten to flash the BIOS to support 45nm cpu's so put the original processor back in (Intel 640 3.2GHz) and although the system POST's and I can acces BIOS, windows will not boot.

Tried normal mode (gets to splash screen) and tried safe mode but the PC just powers down. There is a diagnostic POST code 7D (I think - will check at home). I got the CMOS error screen and also if I linger in BIOS too long it powers down.

I want to flash the BIOS to rev 15 and obviously can't do this via windows, going to try and do it using XP cd to acess drives and flash using AWDFLASH utility.
But I'm not familiar with this so can anybody give me any advise on doing this procedure?

Also, any ideas why it won't boot with old processor back in?
Possible board fault?

I recently ran memtest for about 11 hours no errors and have run sandra soft 2010, also no problems to check the current system.


Here is my system spec:

Intel Pentium 4 640 CPU 3.2GHz (moving to E8400 Dual Core 3GHz)
Abit IN9 32X MAX Motherboard with nVidia 680i chipset
2 x 1GB OCZ DDR Dual Channel RAM 533MHz OCZ25331024VP
2 x nVidia 6800Ultra GPU's running in SLI
1 x Western Digital Raptor 74GB HDD (SATA) (moving to 150GB Veloci-Raptor HDD)
1 x Maxtor 300GB HDD (SATA)
Cooler Master RS-A00-ESBA 1000W PSU

Running Microsoft Windows XP SP3 and Direct X 9.0c

BC AdBot (Login to Remove)

 


#2 gmcraib

gmcraib
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:08:23 PM

Posted 13 January 2010 - 05:51 PM

Ok, problem is solved now.

I think it was overheating, explains why it would work for a while in BIOS (slowly building up heat) and then not work when booting windows (quickly building up heat). I came back a day later and got it to boot from cold right into windows and almost managed to flash before it crashed again, the room was cool too as the heating was off!

Reapplied the heatsink and thermal paste then put it back together and flashed new BIOS, now it is even happier and even cooler with a dual core cpu running 34 deg C on idle!!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users