Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cursor automatically jumps while I type


  • Please log in to reply
12 replies to this topic

#1 Miroku16

Miroku16

  • Members
  • 307 posts
  • OFFLINE
  •  
  • Local time:09:31 AM

Posted 11 January 2010 - 12:08 AM

Okay, now this problem is basically me typing with a cursor that most of the time will jump to a different part of my sentence or page. It is so annoying. I'm currently using Windows 7 on my Acer 5520-5912 laptop. so, if anyone knows how I can disable this auto cursor, please let me know as soon as you can.

Edited by Miroku16, 11 January 2010 - 12:10 AM.


BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:09:31 AM

Posted 11 January 2010 - 12:21 AM

Your laptop has a touch pad pointing device are you sure your not accidently touching it while typing? I find this is often a problem with most laptops.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#3 Miroku16

Miroku16
  • Topic Starter

  • Members
  • 307 posts
  • OFFLINE
  •  
  • Local time:09:31 AM

Posted 11 January 2010 - 06:44 PM

I am sure I'm not. I know there is a way to disable it, but I don't know how after I have installed windows 7. so, what should I do?

#4 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:02:31 AM

Posted 12 January 2010 - 12:34 AM

Go to CONTROL PANEL/Mouse/Pointer Options,  and check the second to bottom box (Hide pointer while typing).

Let us know if this works for you.

Cheers

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


#5 Miroku16

Miroku16
  • Topic Starter

  • Members
  • 307 posts
  • OFFLINE
  •  
  • Local time:09:31 AM

Posted 17 January 2010 - 08:48 PM

It is working some now. But sometimes, it still kinda skips to another part of my message. Also, the pointer doesn't disappear when I type; it is still in sight. So, what is the next move, if any?

#6 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:02:31 AM

Posted 19 January 2010 - 06:11 PM

Sorry. That's the only one I am aware of. Am assuming all drivers are up to date in Device Manager.

Cheers

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


#7 Layback Bear

Layback Bear

  • Members
  • 1,880 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Ohio
  • Local time:08:31 AM

Posted 23 January 2010 - 01:11 PM

As rowal5555 has stated. It's the only way I know of but you must also hit the apply button or nothing will change.

#8 Miroku16

Miroku16
  • Topic Starter

  • Members
  • 307 posts
  • OFFLINE
  •  
  • Local time:09:31 AM

Posted 02 February 2010 - 09:35 PM

Okay, I see. I'll make sure to recheck the situation. Thanks.

#9 MrBruce1959

MrBruce1959

    My cat Oreo


  • BC Advisor
  • 6,377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Norwich, Connecticut. in the USA
  • Local time:09:31 AM

Posted 02 February 2010 - 10:08 PM

If you do not resolve this issue, please tell me what program it does this in?
Microsoft Word?
Notepad?
web pages such as help forums like this one?
Or does it do this in every text editing program?

Have you ever tried using an external mouse? (other than the one on the built-in touchpad)

If this is resoved please let us know.

Thanks and good luck!
Welcome to Bleeping Computer! :welcome:
New Members: Please click here for the Bleeping Computer Forum Board Rules
 
My Career Involves 37 Years as an Electronics Repair Technician, to Which I am Currently Retired From.

I Am Currently Using Windows 10 Home Edition.

As a Volunteer Staff Member of Bleeping Computer, the Help That I Proudly Provide Here To Our BC Forum Board Membership is Free of Charge. :wink:

#10 mixpix

mixpix

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Santa Cruz, California (USA)
  • Local time:06:31 AM

Posted 27 January 2011 - 12:45 PM

Hi, I have the same issue as Miroku16.

It happens in MicrosoftWord mostly, & usually when typing "t". The next thing I notice, the cursor has jumped into a middle of another word, somewhere else random on the page. (happened just now typing"th"). As Miroku says; it's annoying!

I brought the issue up with DeLL tech support, & they asked if I was incidentally touching the mouse pad, but I am not. It seemed to help, when I went into "mouse properties", and adjusted the speed & similar settings? I don't know if it helped all that much, but what would be the proper setting so that the cursor doesn't randomly jump around?

Thanks for your help ahead of time,

mixpix

Windows 10 Pro 64 bit version 1709
Processor: Intel® Core™2 Duo i5-4210U CPU  T5750 @ 1.70gHz 2.40 GHz
Ram: 8.00 GB
system type: 64bit x-64-based processor
http://speccy.piriform.com/results/VNZNmcrsHQpEHgN51iurDWj


#11 mixpix

mixpix

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Santa Cruz, California (USA)
  • Local time:06:31 AM

Posted 27 January 2011 - 12:53 PM

If you do not resolve this issue, please tell me what program it does this in?
Microsoft Word?
Notepad?
web pages such as help forums like this one?
Or does it do this in every text editing program?

Have you ever tried using an external mouse? (other than the one on the built-in touchpad)

If this is resoved please let us know.

Thanks and good luck!


Not to hijack; I am having the same issue, it seems.

I do use a external mouse 'Logitech Marble Mouse'. It seems that I haven't always had this problem. For years, I had smooth sailing, but there are some other issues that have came up with this laptop. I am addressing them separately at this point, but if they're related, I can bring them up?

The problem seems to happen anywhere that typing is involved. It maybe more prevalent in "WORD" but, I've had happen on the forum, as this one, many times as well.

I will follow this topic, and any remedies offered to Mk16, I will follow.

Thanks again,
mixpix

Windows 10 Pro 64 bit version 1709
Processor: Intel® Core™2 Duo i5-4210U CPU  T5750 @ 1.70gHz 2.40 GHz
Ram: 8.00 GB
system type: 64bit x-64-based processor
http://speccy.piriform.com/results/VNZNmcrsHQpEHgN51iurDWj


#12 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:09:31 AM

Posted 01 February 2011 - 04:08 PM

It could vary well be a failing touch pad are you able to disable the internal touch pad through software? If you can't you can always open the case and unplug it to see if that resolves the issue. However if this is a newer laptop that is under warranty I would advise not opening the case and contact the seller/manufacture for warranty service. There could be other options for trouble shooting but I am out of idea's at the current moment.

Chad Mockensturm 

Systems and Network Engineer

Certified CompTia Network +, A +


#13 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:02:31 AM

Posted 01 February 2011 - 10:05 PM

Just a thought as this has fixed several strange problems for me. System files do become corrupt as I found out to my chagrin lately.

Got to START/ALL PROGRAMS/ACCESSORIES and right click on COMMAND PROMPT. Click on Run as Administrator.

At the flashing cursor, exactly type SFC /SCANNOW and press ENTER. Wait for it do do its thing.

You  may then get a list of what was done. If not then check out the last log file for a complete list.

Cheers

 

Edited by rowal5555, 01 February 2011 - 10:22 PM.

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users