Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

After virus, crash, and system recovery, sound is having a problem


  • Please log in to reply
No replies to this topic

#1 mymoneypit

mymoneypit

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:29 PM

Posted 10 January 2010 - 11:00 PM

I had a bunch of viruses, and my computer crashed. I got into system recovery and brought it back, losing all my files, and many progams, since my hard drive was brought back to only contain what was on it when I bought it. I never had a virus related issue with sounds.

While upgrading and updating all the old programs, I discovered that my sound isn't working right. I have a sound icon, can adjust volume. I can hear the speaker test when in the sound effect thing, and I can listen to itunes. But I have no sound when I start up the computer, in webpages, or yahoo messenger, etc UNLESS i use earphones in the front of the tower.

So my rear speaker jacks pretty much only function with itunes. Any idea what happened? How can I fix it?

Thanks for your assistance!

Edited by mymoneypit, 10 January 2010 - 11:01 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users