Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer


  • Please log in to reply
3 replies to this topic

#1 Sarcastikus

Sarcastikus

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:02:06 AM

Posted 22 August 2005 - 04:14 PM

Hello,

I use Windows 98SE...

I've been trying to change the security settings for Internet Explorer following the instructions given on the "How Did My Computer Get Infected?" page here at BC, but when I click Okay I get two messages, one immediately following the other, that Internet Explorer has to shut down. Here are the details (they are virtually the same):

IEXPLORE caused an invalid page fault in
module <unknown> at 0000:838c8035.
Registers:
EAX=0064b680 CS=018f EIP=838c8035 EFLGS=00010216
EBX=00000001 SS=0197 ESP=0064b3e4 EBP=0064b3fc
ECX=81d55404 DS=0197 ESI=004430e4 FS=18bf
EDX=00000000 ES=0197 EDI=00000000 GS=18ae
Bytes at CS:EIP:
ff 90 90 90 90 40 00 00 00 89 45 e8 89 7d f8 89
Stack dump:
bfc04144 000003d8 0064b688 0064b474 00000134 00000000 0064b450 833770e7 000003d8 0064b688 0064b474 00000134 0064b44c 70a9a75a 01ef18b8 01ef116d

IEXPLORE caused an invalid page fault in
module <unknown> at 0000:838c8035.
Registers:
EAX=0064e014 CS=018f EIP=838c8035 EFLGS=00010212
EBX=00000000 SS=0197 ESP=0064dd78 EBP=0064dd90
ECX=81d55404 DS=0197 ESI=00000100 FS=18bf
EDX=00000000 ES=0197 EDI=0064ea4c GS=18ae
Bytes at CS:EIP:
ff 90 90 90 90 40 00 00 00 89 45 e8 89 7d f8 89
Stack dump:
bfc04144 00000000 0064e01c 0064de08 00010030 00000000 0064dde4 833770e7 00000000 0064e01c 0064de08 00010030 0064dde0 70a9a75a 01ef18b8 01ef116d

Any ideas about this crap?

Thanks!

Edited by Sarcastikus, 22 August 2005 - 04:16 PM.

I'd be more apathetic if I wasn't so lethargic.

BC AdBot (Login to Remove)

 


#2 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:02:06 AM

Posted 22 August 2005 - 10:35 PM

Try going to the Control Panel and double clicking Internet Options there with IE shut down. See if you can make the changes that way.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#3 Sarcastikus

Sarcastikus
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:02:06 AM

Posted 24 August 2005 - 03:15 PM

Okay! I changed th settings via the control panel and it worked!

Thanks Leurgy!
I'd be more apathetic if I wasn't so lethargic.

#4 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:02:06 AM

Posted 24 August 2005 - 03:38 PM

Thats great Sarcastikus. Thanks for posting back and letting us know that worked for you.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users