Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Linksys wireless adapter problems


  • Please log in to reply
No replies to this topic

#1 Ponderus

Ponderus

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:11:37 PM

Posted 10 January 2010 - 10:38 PM

Hi there. I have a Linksys Wireless adapter WUSB54G v.4 connected to my computer, and it runs fine for the most part. I get problems though, increasing in frequency, where the connection will be lost, and when I try to repair the connection, it hangs at "Disabling". I try to restart from there, and it hangs at "Windows is shutting down". I have what I think are the latest drivers, and I have no idea why this would happen. I've used the adapter for about 4 months without incident, so I'm kind of wondering why now? The only new thing I've added lately is a Razer mouse, but it was messing up before that. Any help would be appreciated. Thanks in advance!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users