Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

network settings 2


  • Please log in to reply
8 replies to this topic

#1 nhraidersfan

nhraidersfan

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:03 PM

Posted 10 January 2010 - 02:52 PM

Problem 2

1. The Problem
I lose my connection

2. Explanation.
I can start up my machine, and it automatically connects to the router through a Belkin wireless card. I can surf and e-mail , but if I leave the machine idle for too long, I canít just go back to surfing, I have to restart the computer in order to get connected.


3. More information.
I received a virus that blew my hard drive. I installed a new one, and I have re installed all of the drivers and other software listed under this service tag. I have also done all Windows updates available for this system. I re installed the utility for my Belkin wireless G card, and have already disabled the power management on the Belkin wireless card, I also opted to allow Windows to run the utility instead of the Belkin software.


4. System info
I am running Windows XP home edition
it is a Dell Dimension 4700
I have a Belkin G wireless card

5. Questions
1. How can I prevent these ďtime outsĒ from happening?

BC AdBot (Login to Remove)

 


#2 Baltboy

Baltboy

    Bleepin' Flame Head


  • BC Advisor
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:04:03 PM

Posted 13 January 2010 - 09:51 AM

DSL or Cable? If it is DSL do you have to use PPOE?
Get your facts first, then you can distort them as you please.
Mark Twain

#3 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:03 PM

Posted 13 January 2010 - 12:51 PM

Check the power settings for the wireless card. You can do this in Device manager. Right click on your wireless card and click Properties, there should be a power management tab click it, take the check mark out of the "Allow the computer to etc..." Click OK, close Device manager and click OK again. That should take care of it. If not look at the power options in Control panel.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#4 nhraidersfan

nhraidersfan
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:03 PM

Posted 17 January 2010 - 12:13 AM

thanks for the replies. I am using Cable, and I have already disabled the power management in control panel as well as in the properties for the wireless card under network settings. the funny thing is that if I stay working I don't have any problem, I have not timed how long I can be away and still have connectivity, but I am estimating it to be about 10 minutes and then I am in re-boot/re-connect status.

#5 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:03 PM

Posted 17 January 2010 - 01:01 AM

In the Power options in the control Panel do you have it set to Never x 3? Under Hibernate, you don't have it checked to Enable?

Is 10 minutes what you have the screen saver set to?

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#6 nhraidersfan

nhraidersfan
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:03 PM

Posted 17 January 2010 - 08:38 PM

Hello again.
In control panel/maintenance/power options, I have:
Power Schemes - home/office
turn off monitor - 20 min.
turn off disk - never
standby - never

under hibernate the box for enable hibernation is unchecked.
yes, my screen saver is set for 10 min.

I changed the monitor shutoff to never just to see what happens

thanks for the reply.

#7 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:03 PM

Posted 18 January 2010 - 03:25 AM

Do you use the software that comes with most wireless cards to connect? or Windows Zero config?

If the software - look to see if there is a setting for keeping the connection alive or something like that. See if there is a Disable feature and just use Windows to make the connection.

Something is shutting off your wireless card.

You could test it and shut the screen saver off, just as a test.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#8 nhraidersfan

nhraidersfan
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:04:03 PM

Posted 21 January 2010 - 08:36 PM

hey! I figured it out!

I figured that the gateway icon in my network connections had to do with my firewall somehow, so after exploring for a while I found the reset to default under firewall settings, I clicked that and the gateway icon dissapeared.

Next, I looked further in the Belkin utility and found that the belkin utility was dictating to the windows utility to hook up to an unsecured netword near my house with a weak signal. when I reconnected in the Belkin utility to my secured router, and then told windows to manage it, the connection problem went away.

thanks anyway for all the suggestions

#9 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:03 PM

Posted 21 January 2010 - 08:41 PM

well it helps if you are connecting to your router and not a neighbors lmao

Glad you figured it out =)

Edited by CaveDweller2, 21 January 2010 - 08:42 PM.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users