Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cryptp2p60.dll


  • Please log in to reply
2 replies to this topic

#1 MexicanCutie

MexicanCutie

  • Members
  • 60 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Washington State
  • Local time:06:05 PM

Posted 10 January 2010 - 12:47 AM

Hi, I'm having redirecting issues with my computer. Almost everytime I try and go to a web page I get redirected to "informationgetter.com" "manufactory's directory.com" "takeonegetone.com" friendfiender" are just a few I can remember. I have ran mbam, superantispyware, anvir, and adaware and after the initiall cookies nothing else is getting picked up. I have a bunch of entries in the restricted sites area of internet options and installed HostsXpert to help to no avail. I also had a bunch (about 80) OLD.'s in my system32\driver folder. I don't know if that means anything but my computer turned to the blue screen when I tried to find out what they were and after I rebooted they were no longer there. Even if safe mode I could not find them. Anyway thanks for your help

BC AdBot (Login to Remove)

 


#2 chillywilly73

chillywilly73

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:05 PM

Posted 09 June 2010 - 04:12 PM

i too am having this same problem any help will be very appreciated.

#3 chillywilly73

chillywilly73

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:05 PM

Posted 09 June 2010 - 04:19 PM

Hi, I'm having redirecting issues with my computer. Almost everytime I try and go to a web page I get redirected to "informationgetter.com" "manufactory's directory.com" "takeonegetone.com" friendfiender" are just a few I can remember. I have ran mbam, superantispyware, anvir, and adaware and after the initiall cookies nothing else is getting picked up. I have a bunch of entries in the restricted sites area of internet options and installed HostsXpert to help to no avail. I also had a bunch (about 80) OLD.'s in my system32\driver folder. I don't know if that means anything but my computer turned to the blue screen when I tried to find out what they were and after I rebooted they were no longer there. Even if safe mode I could not find them. Anyway thanks for your help



dude right after i posted my agreement on this problem i did some searching on bleepingcomputer.com and found this trust me i just did it and its working.

http://www.bleepingcomputer.com/forums/t/322817/getting-google-redirects-check-your-router/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users