Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Pop up Ads when I surf / Can't boot in Safe Mode


  • Please log in to reply
No replies to this topic

#1 JayPitts

JayPitts

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:05 PM

Posted 09 January 2010 - 03:49 PM

Hi -I am running XP Home with McAfee as virus protection. Yesterday I started receiving some pop up windows when I was surfing with Firefox. I went to MSCONFIG and noticed this file running: wamejulu rundll32.exe "c:\windows\system32\wamejulu.dll",a

In my efforts to clear this up I have attempted to install Malwarebytes but after installing it I receive an error when I attempt to run it saying the mbam.exe file is missing. I've tried to replace the file with a randomly named mbam.exe file but this didn't enable the software to work.

Next I installed Ad-Aware and it picked up a few things which it removed but I still had problems and would recieved a "red X" pop up error message from time to time. No message in the red x box except a button titled "ok".

Next I installed combofix, without any guidance, and it seemed to delete and fix everything. This was last night so I thought I was fine and resumed surfing but the problem resurfaced today and when I received a pop up ad so I checked MSCONFIG and there was another dll file running.

I ran combofix again and it went through it's entire process but it didn't delete anything. About this same time McAfee picked up "av-test.txt" and quarantined it.

I have also tried to boot in safe mode by hitting F8 but after I reach the screen where I select "safe mode" the screen disappears momentarily only to return and say something about there being a problem with booting in safe mode and so I had to choose to boot up normally.

That's where I'm at which is basicallyabck to start. I'm running another Ad-Aware scan but I'm not sure what else to do.

Please help!

Thanks,
Jay

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users