Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Help! MBAM isn't working, I tried redownloading but its not working


  • Please log in to reply
1 reply to this topic

#1 Lee Jaejin Is LOVE

Lee Jaejin Is LOVE

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 09 January 2010 - 03:43 AM

Okay, so I think I'm infected with a virus, malware or something, I just know that i had Internet Security 2010, I went to program files and deleted it. At the moment, I have disabled my security system (Norton Internet Security 2010) but I'll enable it until when I check back for help tomorrow. I redownloaded MBAM but it says it can't find MBAM exe. I then downloaded and ran rkill and everything worked ecept afdter it, I got a pop up saying windows cannot find logon.exe. I also tried running winlogon.exe and userinit.exe but they got the same result. I then tried win32kdiag.exe and this was what I got for the text (I think):
Running from: C:\Documents and Settings\rachel\My Documents\Downloads\Win32kDiag.exe

Log file at : C:\Documents and Settings\rachel\Desktop\Win32kDiag.txt

WARNING: Could not get backup privileges!

Searching 'C:\WINDOWS'...





Finished!

(Is that what its supposed to be? It opens up in note pad)

Now, I downloaded and ran peek.bat and this is what I got from Log (it opened in notepad):
Volume in drive C has no label.
Volume Serial Number is 6090-90AE

Directory of C:\WINDOWS\$NtServicePackUninstall$

08/03/2004 11:56 PM 180,224 scecli.dll

Directory of C:\WINDOWS\$NtServicePackUninstall$

08/03/2004 11:56 PM 407,040 netlogon.dll

Directory of C:\WINDOWS\$NtServicePackUninstall$

08/03/2004 11:56 PM 55,808 eventlog.dll
3 File(s) 643,072 bytes

Directory of C:\WINDOWS\ServicePackFiles\i386

04/13/2008 04:12 PM 181,248 scecli.dll

Directory of C:\WINDOWS\ServicePackFiles\i386

04/13/2008 04:12 PM 407,040 netlogon.dll

Directory of C:\WINDOWS\ServicePackFiles\i386

04/13/2008 04:11 PM 56,320 eventlog.dll
3 File(s) 644,608 bytes

Directory of C:\WINDOWS\system32

04/13/2008 04:12 PM 181,248 scecli.dll

Directory of C:\WINDOWS\system32

04/13/2008 04:12 PM 407,040 netlogon.dll

Directory of C:\WINDOWS\system32

04/13/2008 04:11 PM 56,320 eventlog.dll
3 File(s) 644,608 bytes

Total Files Listed:
9 File(s) 1,932,288 bytes
0 Dir(s) 70,611,234,816 bytes free


And thats all I've done so far. I got this problem once and it got so bad i ended up wiping up this computer :[ I don't wanna do that again and I haven't turned off this laptop since I found out I had the virus because I don't want it getting worse @-@" HELP ME PLEASE!!!

BC AdBot (Login to Remove)

 


#2 Lee Jaejin Is LOVE

Lee Jaejin Is LOVE
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:15 PM

Posted 09 January 2010 - 01:53 PM

help somone? DX




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users