Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Introduction of my case


  • Please log in to reply
1 reply to this topic

#1 cliffordli

cliffordli

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:44 AM

Posted 09 January 2010 - 02:03 AM

I got a lot of problems on my laptop, I could not use any browsers (IE, FF, safari, chrome) but I have internet connection (emule and BT OK). I tried a lot of different ways to find and clean up my laptop but failed again and again.

From google, i found this site and downloaded combofix. I ran it under safe mode and then according to its instruction to reboot and then my browser back!

Thanks your guys! Many thanks!

BTY, do I need to paste that log here?

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:44 PM

Posted 09 January 2010 - 02:24 AM

Hello cliffordli, and welcome to Bleeping Computer.

Do not post your Combofix log.
Please create a new topic, in the Am I infected? What do I do? forum, explaining the nature of your problem. Describe pop-ups and system tray or desktop icons that have appeared. Explain what is "going wrong" with your computer. Note any tools you have used and their respective results.

If needed, we will direct you to our HJT Preparation Guide.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users