Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Please help!


  • Please log in to reply
2 replies to this topic

#1 warcore

warcore

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:17 AM

Posted 08 January 2010 - 08:50 PM

Ok so i started it up normaly and let it warmup and load all of the applications and everything else but while that was going on my computer suddenly went to the blue screen and the it says dumping physical memory. Then it starts up normaly and it brings up the error report, normal but when i send it, it suddenly brings me to microsoft page with the title of your error report that was sent was currupt and this means usally a serious error and i follow the steps that dont do anything.

I ran my ESET security software and run Glary Utilities and then restart, everything is fine now but im thinking that it will happen again.

BC AdBot (Login to Remove)

 


#2 warcore

warcore
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:17 AM

Posted 08 January 2010 - 08:53 PM

Also under my secrurity software i go to system inspector right before it went to that screen and then went to host and it has a ton of suspisious looking websites with a number in front of it and it has it a red level 6 out of 10 UNKNOWN, i dont know what to do.

#3 longtooth

longtooth

  • Members
  • 70 posts
  • OFFLINE
  •  
  • Location:bath
  • Local time:06:17 AM

Posted 09 January 2010 - 10:37 AM

Start in safe mode (F8) while booting. and run you AV Warcore. Memory dump writes data from your RAM to your HD.

longtooth




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users