Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Security 2010


  • Please log in to reply
No replies to this topic

#1 small15

small15

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:52 AM

Posted 08 January 2010 - 08:18 PM

My husband somehow installed Internet Security 2010 on our PC. From what I read it completely disabled executables so I am not able to run anything from windows. I read to run rkill to kill the processes from running and then install the Malwarebytes' Anti-Malware Download Link, however I have been running rkill for nearly 5 hours now and still nothing has been killed. I also tried to run my computer in safe mode to remove the folder where these files are however I keep getting a blue screen. I unable to run any virus scan program to clean this up until I kill this program. Help...

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users