Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trouble installing new mouse


  • Please log in to reply
1 reply to this topic

#1 LinzieD

LinzieD

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:48 AM

Posted 08 January 2010 - 07:08 PM

I just tried installing the Microsoft Wireless Optical Mouse 2.0 (not really new, just got from the office where it was installed and worked fine). I couldn't find the original software cd, so I got it from the Microsoft website. The software downloaded with no problem, but after I restarted my computer, it never recognized the new mouse even though it said "New hardware found" or something similar. I went in the troubleshooting section for the mouse where it showed "device cannot start: error code 10." I tried looking up the error code, and the only thing that was brought up was regarding Windows 2000. I am using Windows XP, so it's not really getting me anywhere. If anyone could offer any help with this, it would be very helpful!!!

BC AdBot (Login to Remove)

 


#2 mrob

mrob

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Location:Oceanside, CA
  • Local time:12:48 AM

Posted 08 January 2010 - 09:32 PM

This link may help:

http://support.microsoft.com/kb/321122




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users