Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2003 and wav. file attachment


  • Please log in to reply
1 reply to this topic

#1 georgia

georgia

  • Members
  • 567 posts
  • OFFLINE
  •  
  • Local time:02:57 PM

Posted 08 January 2010 - 06:35 PM

Hi, I had one of my family send me a slide show with the music attached as a wav. (btw OS xpsp2)
When the email arrived for me and I opened it the music started to play automatically, however when I try to forward it to other family members the music is an attachment.
In order to get the music to play on the forwarded copy the attached file has to be opened and then of course there is no slide show ...only Windows Media Player screen open.
I have never had this happen before and wonder if I can fix this issue in order for me to forward it?
Thank you,
Talent is a flame. Genius is a fire.

BC AdBot (Login to Remove)

 


#2 Baltboy

Baltboy

    Bleepin' Flame Head


  • BC Advisor
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:02:57 PM

Posted 12 January 2010 - 10:22 PM

Are your e-mails being sent as HTML or text. If they are text that would probably cause this
Get your facts first, then you can distort them as you please.
Mark Twain




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users