Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Emachines T6412 wont turn on.. flashes blue light


  • Please log in to reply
No replies to this topic

#1 michah2007

michah2007

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:58 PM

Posted 08 January 2010 - 02:42 PM

--------------------------------------------------------------------------------

My emachines t6412 is now having a problem. Its on off botton is flashing but wont turn on (boot up). Last night i was inside the pc lookin at a few wires. ALl i did was bump something and it shut the pc dwn ( almost like i unplugged it while it was running) I hit on again and it booting up.. I then moved a set of wires a lil to see something and it shut off again.. This time it wont allow me to boot up. I tried everything . unplug it , hold down on button for 10 sec. Nothing happens except the blue on off button is flashing.. Evern more weird it still flashes when unplugged. Im guessing it needs to b reset ??? I hope i didnt do anything.. Anyone have a clue what the flashing lights means or how to get it going again. I cant believe barely touching sum wore could have done this PLease help

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users