Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ipod stuck on "spin" cycle


  • Please log in to reply
1 reply to this topic

#1 dazedandconfused

dazedandconfused

  • Members
  • 119 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:L.A., CA outskirts
  • Local time:03:39 PM

Posted 08 January 2010 - 12:47 PM

I have a hand-me-down iPod Classic 80G and Windows Vista 32bit. I attempted to do a clear-and-sync process last night, and the sync hung up after about 1500 songs. I couldn't get it to do anything at all, including shut down. I ended up clicking on Eject, and hoped that it was safe to disconnect it from the USB2 port. Not good. I could hear the disc spinning with a light beeping type sound. I just left it going, hoping it would magically fix itself in the night. :thumbsup: This morning it is doing the same thing. I can attempt to reset it, and it will go to the Apple logo, but then goes back to a screen with a sad looking computer with a "!" sign. If I run the diagnostics on it, I get the same thing. I have reattached it to my computer, to a different USP port, but the computer doesn't even see that the device is there. Meanwhile the disc keeps spinning along. How can I stop this so I can start fresh with it? Oh, I currently have the 8.2.0.23 version of iTunes on it. iTunes runs fine on the computer, it's just the iPod itself that is snarked. Thanks for your help...this is driving me nuts.

BC AdBot (Login to Remove)

 


#2 lhamil64

lhamil64

  • Members
  • 200 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:03:39 PM

Posted 11 January 2010 - 03:26 PM

Does the icon look like this?
Posted Image

If it is, try here: http://support.apple.com/kb/TS1373




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users