Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connected to router but no Internet


  • Please log in to reply
14 replies to this topic

#1 ellenknndy

ellenknndy

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Thibodaux, La.
  • Local time:11:30 PM

Posted 08 January 2010 - 12:46 PM

wireless, windows vista

I am connected to my router correctly, says excellent when you hover over the connection in the tray.
I know for a fact that my router and modem are working properly (because I have four other computers in the house connected to the internet wirelessly).
For some reason when i pull up IE8 the page cannot be displayed.
When I try to diagnose the problem it says that it cannot communicate with Primary DNS Server (192.168.1.101). -im pretty sure this is the ip to my router.
I chose the option to try and fix automatically and it tells me to reset the network adapter so I do and then it says unable to resolve the problems.
When i look at device manager under network adapters, there are about 7 different things, and five have an exclamation mark on them.
I'm pretty sure this is the issue but I have no idea what those 5 even are. They say something about Windows in the title, and when I try to update drivers or fix the problem, it does not work.
Any clue what these things are??? And is this really my problem?

BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:30 AM

Posted 08 January 2010 - 02:27 PM

click Start -> in the search box type cmd -> in the list right click and Run as admin -> in the box that pops up type ipconfig /all

You are looking for Default Gateway in your wireless connection, what is it?

Unless you type in those other 5 things we have no idea what they are. Here's my theory - right click and uninstall the things you don't know what they are and if Windows needs them they will put them back if not they are gone. I mean your wired and wireless cards should pop right out at you, so don't uninstall them lol.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 ellenknndy

ellenknndy
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Thibodaux, La.
  • Local time:11:30 PM

Posted 08 January 2010 - 07:20 PM

sooo my default gateway was 192.168.1.1 until i deleted those 5 things that i had no idea what they were, now i cant even find any wireless networks

#4 ellenknndy

ellenknndy
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Thibodaux, La.
  • Local time:11:30 PM

Posted 08 January 2010 - 07:22 PM

wait wait not soo quick, after a sytem restart i am now connected to my wireless network again... default gateway 192.168.1.1

#5 ellenknndy

ellenknndy
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Thibodaux, La.
  • Local time:11:30 PM

Posted 08 January 2010 - 07:23 PM

192.168.1.101
192.168.1.1

#6 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:30 AM

Posted 08 January 2010 - 07:24 PM

And IE? Does it connect?

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#7 ellenknndy

ellenknndy
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Thibodaux, La.
  • Local time:11:30 PM

Posted 08 January 2010 - 09:11 PM

nope

#8 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:30 AM

Posted 08 January 2010 - 09:53 PM

I am assuming that it worked at some point. Do you have another browser on the PC?

This site has a couple things to try. Follow the first two, if they do not fix it post back and we'll go from there. If does fix it, then woot =)

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#9 ellenknndy

ellenknndy
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Thibodaux, La.
  • Local time:11:30 PM

Posted 10 January 2010 - 09:35 PM

those also did not work

#10 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:12:30 AM

Posted 11 January 2010 - 06:21 PM

If you do ipconfig /all what is your ip, gateway, and dns servers?
Get your facts first, then you can distort them as you please.
Mark Twain

#11 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:12:30 AM

Posted 11 January 2010 - 06:22 PM

If you do ipconfig /all what is your ip, gateway, and dns servers?
Get your facts first, then you can distort them as you please.
Mark Twain

#12 Baltboy

Baltboy

    Bleepin' Flame Head


  • Members
  • 1,430 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pennsylvania
  • Local time:12:30 AM

Posted 11 January 2010 - 06:22 PM

If you do ipconfig /all what is your ip, gateway, and dns servers?
Get your facts first, then you can distort them as you please.
Mark Twain

#13 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:30 AM

Posted 12 January 2010 - 04:28 AM

Has this connection ever worked?

Check something for me real quick - click the orb(aka start button) -> on the right side, right click Network -> click Properties -> on the left side of the new window, click Manage network connections -> in the new window, right click your wireless connection -> click Properties -> in the list click the check mark beside IPv6 so its unchecked -> click the IPv4 to select it -> down below click Properties button -> make sure there is tick mark or dot beside "Obtain an IP address etc..." and below that "Obtain a DNS etc..."(please post if you had to change them) -> click OK twice

If you had to change them try surfing. Joy?

No Joy = Open a command prompt like I said how to before and type ping google.com and hit Enter. Look at the "Packets: Sent = 4 etc..." line for any lost, if none, there will be an ip address. Open IE and in the address bar type that ip address in, hit Enter and see if google.com comes up.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#14 ellenknndy

ellenknndy
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Thibodaux, La.
  • Local time:11:30 PM

Posted 13 January 2010 - 10:08 AM

Im pretty sure a virus was blocking me
I ran combofix and that fixed the problem

#15 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:30 AM

Posted 13 January 2010 - 12:53 PM

Cool cause if what I suggested didn't work I was sending you over to the "Am I Infected" forum.

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users