Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Midi/Game port is not in device mananger


  • Please log in to reply
5 replies to this topic

#1 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:07:59 PM

Posted 08 January 2010 - 06:58 AM

Hey guys.
To day i started playing IL2 Sturmovik.
Good game , so i wanted to play it with my gameport Joystick/flightstick.
So i plugged the flystick in to the gameport and nothing shows up.
Then i go to control panel and game controllers , and add any random control settings and i get this error: "Your gameport or gameport drivers are not properly configured. Please consult the device manager"

So i went to device manager which SHOWS no game/midi port.
I see no yellow ! or ?.


Sound card : Cmedia cmi8738
OS : Windows Xp sp3
Driver for sound card : Newest one from Cmedia website.

BC AdBot (Login to Remove)

 


#2 techextreme

techextreme

    Bleepin Tech


  • Members
  • 2,125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Pittsburgh, PA
  • Local time:04:59 AM

Posted 08 January 2010 - 08:14 AM

Have you checked your bios to make sure the game port is even enabled?

Have you set the midi port settings in the bios?
Techextreme

"Admire those who attempt great things, even though they fail."

-- Seneca

#3 starcraftmaster

starcraftmaster
  • Topic Starter

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:07:59 PM

Posted 08 January 2010 - 09:15 AM

This is a PCI card that i added.
The onboard sound card has no midi/game port.
The one board sound card is off in the bios.

#4 starcraftmaster

starcraftmaster
  • Topic Starter

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:07:59 PM

Posted 09 January 2010 - 02:47 AM

I remember when I was installing th cmedia driver (few mouths ago) it said the gameport is a unsigned driver and should not be installed.
I thought u would never use that port again so I said no don't install .
I uninstalled the drivers and reinstalled them and did not get that option to install a gameport or not install one.
Does it remember that i said No to installing a gameport ?

#5 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:02:59 AM

Posted 09 January 2010 - 03:05 AM

with no driver you get no performance. you need the driver. :D

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#6 starcraftmaster

starcraftmaster
  • Topic Starter

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:07:59 PM

Posted 09 January 2010 - 05:34 AM

yes i installed the driver(cmedia) and there is not gameport in device manager

Edited by starcraftmaster, 09 January 2010 - 05:35 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users