Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Unable to execute file !


  • Please log in to reply
3 replies to this topic

#1 SameerPrehistorica

SameerPrehistorica

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:01 PM

Posted 08 January 2010 - 06:24 AM

I downloaded a software,but i cant able to install it.It says

Unable to execute file
Create process failed, code 5
Access is denied


So,it gets installed with problem.When i open that installed exe file..it says

System error &H80004002 (-2147467262). No such interface supported.

I searched about it ....Somewhere someone mentioned as to adjust a setting in Regsvr32.

I have a problem in Regsvr32.

When i opened Regsvr32...it says No Dll name specified.

Then i downloaded another software..but once again that same problem.So that means i cant install any software for now...

How to solve this ?

Edited by SameerPrehistorica, 08 January 2010 - 06:29 AM.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:08:01 PM

Posted 08 January 2010 - 10:45 AM

See if anything here might help:
You receive an error message when you try to start a program that has an .exe file name extension
Cannot run EXE files - Programs don't open
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 SameerPrehistorica

SameerPrehistorica
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:01 PM

Posted 11 January 2010 - 05:02 AM

No, my problem is not with all .exe file.I installed another software..it worked.I found that problem.It was because of the firewall.Usually any Firewall showing some some message when we install a software asking request...As usual i clicked allow for all for some 5 pop ups or so.There are some options within it.For some softwares,i have to mention as safe software as i can understand now.Again i installed that software which had installing problem before,this time..i set that as safe application.Problem solved. :thumbsup:

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,770 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:06:01 PM

Posted 11 January 2010 - 09:08 PM

When i opened Regsvr32...it says No Dll name specified

You can't simply OPEN regsvr32.
regsvr32 is used to register/un-register dll, ocx, etc. files
You have to run it as a command mentioning a file, you want register/un-register.

You can try this: http://support.microsoft.com/default.aspx?...b;EN-US;q183370, but since the error happens only with that one program, I'd contact program maker.
It looks like programming error (Visual Basic).

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users