Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am I infected? Google redirect, Adobe, other?


  • Please log in to reply
No replies to this topic

#1 GettingTooOld

GettingTooOld

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:02:54 AM

Posted 08 January 2010 - 05:27 AM

I've researched and read my brains out trying to figure this out. Help appreciated.

I've read multitudes of online helps which may or may not apply to my situation. Each "help" seems to be addressed to only the one person asking. Is each person's situation different?

I do not know if I have a "google redirect" virus or something else. Note, my problems started around the same time I upgraded some Adobe programs. (I have noted a few online comments about Adobe being the potential culprit in all this "redirect" mess.)

My symptoms:

-- After doing a Google search and then clicking on one of many resulting links I am taken to an unrelated site. (This does not happen when clicking on all resulting links - only some of them.)
-- My web browser, Internet Explorer, often "hangs".

So, please tell me where to begin with my inquiry/situation. I do have HijackThis, GMER and OTL logs available to post.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users