Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trojan horse Generic2_c.HVT?


  • Please log in to reply
No replies to this topic

#1 shadowzz

shadowzz

  • Members
  • 15 posts
  • OFFLINE
  •  
  • Local time:07:53 PM

Posted 08 January 2010 - 04:23 AM

sorry if i posted again

been using AVG anti-virus Free ver 9

A few days back, what i did whats move it to virus vault and empty the vault. but it kept coming back with frequent pop up saying Trojan Horse Generic2_c.HVT is found.


Resident Shield detection
"Infection";"Object";"Result";"Detection time";"Object Type";"Process"
"Trojan horse Generic2_c.HVT";"C:\System Volume Information\_restore{3F35E696-213A-4DDF-9BA7-919C5A770165}\RP69\A0011984.exe";"Moved to Virus Vault";"1/8/2010, 1:13:33 PM";"file";"C:\WINDOWS\system32\svchost.exe"
"Trojan horse Generic2_c.HVT";"C:\System Volume Information\_restore{3F35E696-213A-4DDF-9BA7-919C5A770165}\RP69\A0011984.exe";"Moved to Virus Vault";"1/8/2010, 1:06:33 PM";"file";"C:\WINDOWS\system32\svchost.exe"
"Trojan horse Generic2_c.HVT";"D:\System Volume Information\_restore{3F35E696-213A-4DDF-9BA7-919C5A770165}\RP69\A0011986.exe";"Moved to Virus Vault";"1/7/2010, 9:19:30 PM";"file";"C:\WINDOWS\explorer.exe"
"Trojan horse Generic2_c.HVT";"D:\System Volume Information\_restore{3F35E696-213A-4DDF-9BA7-919C5A770165}\RP69\A0011986.exe";"Moved to Virus Vault";"1/7/2010, 9:19:22 PM";"file";"C:\Program Files\Malwarebytes' Anti-Malware\mbam.exe"


the above is what my Avg been popping up from time to time.

all these had been moved to virus vault and i emptied it already.

help please as though i have not realise any slow down in my computer.
The bottom line is whether am i infected?
Ps: for my poor english

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users