Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

images and files out of order


  • Please log in to reply
14 replies to this topic

#1 Jen42

Jen42

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Australia
  • Local time:01:23 AM

Posted 07 January 2010 - 09:41 PM

I'm getting a strange problem at the moment. On my computer I have set all my images and files to be in chronological order so that I can find them easily, but when I open files in any program, eg word and picture it, they're all out of order! Usually they'd always be in order here.

I have Avast running all the time, but I also scanned with bitdefender on-line scan and Panda active scan. I've also run CCleaner, Spybot search and destroy and Superantispyware. All that was found was just some tracking cookies. I've also done an error check.

Is there some other setting somewhere that I'm not familiar with to rearrange the order of the files, there was no way to do it when opening the files for these programs.

thankyou

BC AdBot (Login to Remove)

 


#2 Jen42

Jen42
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Australia
  • Local time:01:23 AM

Posted 08 January 2010 - 01:21 AM

Damn! I just thought to right click, and there it was: "arrange icons by..."

Sorry to waste anyone's time. I can't believe I didn't think of that. :thumbsup:

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,745 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:23 AM

Posted 08 January 2010 - 08:02 AM

Glad you solved it, happy computing :thumbsup:.

Louis

#4 Jen42

Jen42
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Australia
  • Local time:01:23 AM

Posted 08 January 2010 - 05:55 PM

Thanks. I feel a little embarassed though! :thumbsup:

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,745 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:23 AM

Posted 08 January 2010 - 07:20 PM

No need to feel embarassed...we all experience things like this (and worse) as we roll along from day to day :thumbsup:. None of us are perfect, the important thing is to continue to learn from our experiences, IMO.

Louis

#6 Jen42

Jen42
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Australia
  • Local time:01:23 AM

Posted 08 January 2010 - 08:00 PM

thanks

#7 Jen42

Jen42
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Australia
  • Local time:01:23 AM

Posted 13 January 2010 - 04:33 AM

Looks like there's still some sort of problem. They all keep going back to being out of order each time I check again!

I'd appreciate any help, it's very annoying, thanks

#8 bluesjunior

bluesjunior

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:23 PM

Posted 13 January 2010 - 06:14 AM

I had a similar problem a while ago with files reversing ie going from z-a rather than a-z. I did the same as you and the same thing happened. I solved it by going to Control Panel > Folder Options and resetting it there and then putting a check in the make all files and folder like this box. Not sure if this is 100% correct but it was something in that order.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

#9 hamluis

hamluis

    Moderator


  • Moderator
  • 55,745 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:23 AM

Posted 13 January 2010 - 08:38 AM

http://www.updatexp.com/tip2.html

Louis

#10 Jen42

Jen42
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Australia
  • Local time:01:23 AM

Posted 13 January 2010 - 05:13 PM

I couldn't find those options in the control panel at all!

Hamluis I'd done that, but it doesn't seem to remember my choices

thanks for trying,

Anyone else got some thoughts?

#11 hamluis

hamluis

    Moderator


  • Moderator
  • 55,745 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:23 AM

Posted 13 January 2010 - 05:51 PM

If you don't make Details View the default choice for all folders...chances are that it won't come back to Details View.

Louis

#12 Jen42

Jen42
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Australia
  • Local time:01:23 AM

Posted 13 January 2010 - 06:09 PM

So how do I make it the default?

#13 hamluis

hamluis

    Moderator


  • Moderator
  • 55,745 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:23 AM

Posted 13 January 2010 - 06:37 PM

From My Computer/Explorer View...first set the preferred view for Details View and select whatever columns you want listed.

Then Tool/Folder Options...select View tab. Follow instructions at top for applying same view to all folders.

Louis

#14 Jen42

Jen42
  • Topic Starter

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Australia
  • Local time:01:23 AM

Posted 13 January 2010 - 08:25 PM

I think that did it!

thankyou so much!

#15 hamluis

hamluis

    Moderator


  • Moderator
  • 55,745 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:23 AM

Posted 14 January 2010 - 09:13 AM

Easily done, happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users