Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't open spybot


  • Please log in to reply
No replies to this topic

#1 granimal

granimal

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:12:34 AM

Posted 07 January 2010 - 07:29 PM

Hello everyone,

I cannot open spybot search and destroy.

The other day my pc began acting terribly slow, fan speed always at highest setting, and programs taking a very long time to open. However, my browser was not being hijacked nor did I get any fake security popups. I ran spybot and it found several infections (I forget what they were now) and they were eliminated without incident. My computer began running 100% better and I thought the problem was solved, that is until today.

Today I received a suspicious security warning popup which I closed. There was also a warning allegedly from awaware that looked suspicious with a corresponding icon on the taskbar that I could not close via a right click. I tried to open spybot but nothing happened. I rebooted my computer and during the reboot, I go a blue screen (not bsod, more like the blue installation screen) that said boot protection was being installed. Spybot still will not open. I renamed the exe but it still wouldn't work. I uninstalled spybot and reinstalled it but still nothing.

Adaware still runs, but it is not detecting anything.

Other than that, there are no other issues that are apparent. The computer is still relatively fast, no browser hijacking or popups, etc.

Please help.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users