Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

weird freeze up - BSOD


  • Please log in to reply
No replies to this topic

#1 JJ133169

JJ133169

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:02:33 PM

Posted 07 January 2010 - 06:58 PM

Heres the issue,

Im using a laptop, dual core, amd, 4 gigs memory, 64 bit, win xp pro upgraded from win 7 home premium which was upgraded from vista. ( im on a laptop, so doing a clean install vs a upgrade would do more harm then good to do the proprietary software and drivers and all of that such) ( plus i got the upgrade from my Manufacturer. )

the problem doesnt happen EVERYTIME ( and im going to load up my pc with more pics to try and replicate it) but the issue is this, sometimes when im downloading zips or pictures using utorrent, if i preview them, i eather get this ( http://attachments.techguy.org/attachments...08/img_0150.jpg ) or the BSOD ( APC_INDEX_MISMATCH ) . it also happens when u torrent isnt even on, so that eliminates that, and its with multiple things so its not a bad file or a virus or anything. It also sometimes happens when im browsing through my pictures ,or my document type files.

I dont think its hardware because im a gamer, and i watch a lot of movies streaming and such, and i think if it was a hardware issue it would be more predominant and not JUST when im doing those things( pictures, zips ect). I havent a clue what it is, and i believe i have the most up to date video / sound / wifi drivers. I have tryed resetting the memory, doing a memory test and a hard drive test, all came back clean, and re setting the memory didnt do anything. ive called hp and they cant help me much, i keep hearing your going to have to do a restore and if that dont work, then send it in.

I dont really want to spend the time doing a format for in the past ive had to do it 3X to this pc for other issues, that have been fixed ( unrelated) but once i even found out that formatting didnt help one of the issues, so i dont want to waist my time doing that to have that happen again, inless i have concrete proof that formatting will fix it. along with that, im a gamer, and have purchased a few games this month ( problem happened before the games) and i have multpul pc's on my home network here, and over about 15 games on my pc, that if i format, i might reach the 250gb limit on the comcast bandwidth from re downloading my games. so i dont even know if thats an option right now, im just needing some help, all help is appreciated.

Thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users