Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer problems


  • Please log in to reply
4 replies to this topic

#1 C-info

C-info

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ga.
  • Local time:01:03 AM

Posted 07 January 2010 - 05:16 PM

Every time I go on the Internet thru Internet Explorer it closes with this window that reads"IE has stopped working " A program caused the program to stop working correctly.Windows will close the program and notify you if a solution is available".

Then down by the time on my taskbar a window opens up that reads..IE was closed by Data Execution Prevention.

What does this Data Execution Prevention do and how can I stop this from happening all the time?

BC AdBot (Login to Remove)

 


#2 basile

basile

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Syracuse NY
  • Local time:02:03 AM

Posted 10 January 2010 - 12:59 AM

To answer your question about Data Execution Prevention, its actually something in Windows that stops harmful or unwanted code from running. That being said, I wouldn't mess with it, by this I mean turning it off. It works when its supposed to, that isn't your problem here I don't think. To turn this off requires going into the registry and other cpl changes.

What version of internet explorer are you running? What tool bars are you running if any in internet explorer? if you are running IE 7 or 8, try to reset it. Go to tools - internet options - advanced tab - reset. After its done resetting close out of everything and try IE again, if that doesn't work let me know. It could be Google desktop or some other program running on your computer. If you are running IE8, and nothing else worked, i would try just uninstalling IE8 because it doesn't talk well with xp you should go back to 6 or 7.

let me know if any of this did the trick, if it didn't (like if you have IE 6) i have a few other things up my sleeve.

Edited by basile, 10 January 2010 - 01:02 AM.

"Maybe if you give me the bad news in a good way, it wont be so bad." Robin Hood Men in Tights

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,618 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:11:03 PM

Posted 10 January 2010 - 01:38 AM

Check with malware forum, if your computer is clean.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#4 C-info

C-info
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ga.
  • Local time:01:03 AM

Posted 12 January 2010 - 08:48 PM

I went in and reset Internet Explorer 8...so far I have not seen that message again. But now I have a message thru my aol I have figure out...not sure if it is related to the resetting of IE or not.
Thanks again

Edited by C-info, 12 January 2010 - 08:49 PM.


#5 C-info

C-info
  • Topic Starter

  • Members
  • 43 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ga.
  • Local time:01:03 AM

Posted 23 January 2010 - 09:02 AM

Ok I went in and reset IE and everything looked good thru IE8 for a while and then my AOL started acting funny. Like in Facebook my friend list is gone..and a few other things. Facebook looks fine thru IE but I use AOL for everything I do. So I did a system restore to see if it would fix the problem but now that message comes back on IE8. I uninstalled IE8 now I have IE7 but still same message on IE and my facebook thru AOL is still not working. I am not sure why my AOL-facebook is not right. Can you think of any more ideas to try?
Thanks,




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users