Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

how do i stop it installing drivers i've deleted?


  • Please log in to reply
13 replies to this topic

#1 kevinb123

kevinb123

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool england
  • Local time:06:00 PM

Posted 06 January 2010 - 04:34 PM

my touch pad was scrolling by itself so uninstalled the mouse drivers and it worked perfect only for annoying bloody vista to install the deleted drivers on reboot!
how do i stop it reinstalling the mouse driver?
i've tried setting to ask 1st but apply isnt available?

BC AdBot (Login to Remove)

 


#2 Bolsterplate

Bolsterplate

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:00 PM

Posted 06 January 2010 - 04:42 PM

A couple of things come to mind:

See if you can disable the hardware from the pre-boot system settings. If it's disabled in the system setup, Windows won't load the driver.

Or, install the drivers and use the touch pad device settings to disable the touch pad.

#3 kevinb123

kevinb123
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool england
  • Local time:06:00 PM

Posted 06 January 2010 - 04:54 PM

no i'm only using the touch pad,and only want to use the touch pad. no mouse.
the drivers for the touchpad are called mouse for some reason?
vista really is the stupidest os i've ever used? why on earth would you want drivers you've deleted re installing? what are they thinking of?

#4 Bolsterplate

Bolsterplate

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:00 PM

Posted 06 January 2010 - 05:12 PM

Sorry. It's beyond me.

#5 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:04:00 PM

Posted 06 January 2010 - 06:35 PM

the drivers for the touchpad are called mouse for some reason?


Are they really?
Mouse drivers and Touchpad drivers are without doubt, different.

Windows XP and above, usually have built-in drivers for a mouse as opposed to the Touchpad, which in most cases, requires specific drivers to function well.

As far as your problem is concerned, do you have some kind of a TouchPad control panel that offers a host of options, more so an option to enable/disable Auto Scrolling? :huh:

Edited by ReviverSoft, 06 January 2010 - 06:36 PM.

ReviverSoft - Happy to help!

#6 kevinb123

kevinb123
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool england
  • Local time:06:00 PM

Posted 06 January 2010 - 07:34 PM

i'm not clued up with vista as you can tell lol.
heres what i got so far.
in device manager it has "mice and other pointing devices" click and "ps/2 compatible mouse" appears.
if i hit properties and driver then uninstall the driver the scroll pad works fine.
then when i reboot the laptop auto re installs the driver causing it to scroll by itself?
should it not say ps/2 compatible mouse? i dont think its ever used a mouse? i thought that was what it classed the touchpad as?
its driving me mad! prob some really easy setting to fix?
and dont use vista so not sure if auto scroll thingys on? its not on on the keyboard.

#7 kevinb123

kevinb123
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool england
  • Local time:06:00 PM

Posted 07 January 2010 - 07:02 AM

bump!

#8 GamerX

GamerX

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:00 PM

Posted 07 January 2010 - 07:12 AM

i'm not clued up with vista as you can tell lol.
heres what i got so far.
in device manager it has "mice and other pointing devices" click and "ps/2 compatible mouse" appears.
if i hit properties and driver then uninstall the driver the scroll pad works fine.
then when i reboot the laptop auto re installs the driver causing it to scroll by itself?
should it not say ps/2 compatible mouse? i dont think its ever used a mouse? i thought that was what it classed the touchpad as?
its driving me mad! prob some really easy setting to fix?
and dont use vista so not sure if auto scroll thingys on? its not on on the keyboard.


It sounds like that is the generic driver and you should go download the touchpad drivers from your Dell, Acer, HP, Gateway, etc. That is what I am thinking, that will replace the "ps/2 compatible Mosuse" driver that is causing the trouble!!

Fate: protects fools, little children, and ships named Enterprise. -Commander Riker ST:NG , “Contagion”

My forum Tech-linkforum
My blog Tech-linkblog


#9 kevinb123

kevinb123
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool england
  • Local time:06:00 PM

Posted 07 January 2010 - 09:12 AM

i installed the drivers from acer site and wouldnt boot?
back to sq 1
heeeeeeeeeeeeeeeeeeeeeeeeeelp!

#10 kevinb123

kevinb123
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool england
  • Local time:06:00 PM

Posted 07 January 2010 - 09:13 AM

everytime i uninstall the driver it works perfect then on reboot the bloody silly machine reinstalls the offending driver!

#11 GamerX

GamerX

  • Members
  • 111 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:00 PM

Posted 07 January 2010 - 10:01 AM

everytime i uninstall the driver it works perfect then on reboot the bloody silly machine reinstalls the offending driver!


What you should do is delete those drivers then press FN+F8(this key with the finger pointing down) and reboot once it is rebooted login and install the right drivers that might be what is going on!! Then press FN+F8 again to enable the touchpad.

Fate: protects fools, little children, and ships named Enterprise. -Commander Riker ST:NG , “Contagion”

My forum Tech-linkforum
My blog Tech-linkblog


#12 kevinb123

kevinb123
  • Topic Starter

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:liverpool england
  • Local time:06:00 PM

Posted 07 January 2010 - 10:24 AM

the right drivers are installed, it works perfect when i delete the drivers. but then it reinstalls as soon as i boot up,says downloading drivers!
when the new drivers are installed it scrolls everything automatically?

#13 Bolsterplate

Bolsterplate

  • Members
  • 31 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:00 PM

Posted 07 January 2010 - 11:02 AM

It's more clear now. Keep the ps/2 Compatible Mouse driver installed. Go to device manager, right click on it and disable the driver. That may do the trick.

#14 ReviverSoft

ReviverSoft

    Happy to help!


  • Members
  • 1,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere on this planet...
  • Local time:04:00 PM

Posted 07 January 2010 - 05:08 PM

Sorry about the delayed response, the above suggestion is worth a try.

The problem is Windows isn't able to recognize the correct drivers you have installed and is try to locate and download them from the Internet.

Alternatively, you can also use the Add Hardware Wizard to install it, wherein you can specify the correct driver.
ReviverSoft - Happy to help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users