Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

virgin + netgear router +vista =intermittent connection


  • Please log in to reply
5 replies to this topic

#1 mgm99t

mgm99t

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:20 PM

Posted 06 January 2010 - 03:36 PM

Hello all,

I have had some major headaches with trouble shooting my internet connection wirelessly with virgin media in the UK. They supply a netgear wgr614 v.9 roter, belkin router and I have a Atheros AR5008X Wireless Network Adapter. I installed the virgin wireless manager CD and set up the account. The wireless manager always pops up and has an X between laptop and router. On my wireless properties it always has full bars, the status bar still has the two computers with earth on it but I am unable to access the internet.

I have contacted Virgin numerous times and I have tried many troubleshooting techniques. I feel they tell me anything just to get me off the phone although I'm the one paying 40 pence a minute. :flowers: HEADACHES. Not to mention my wife adds her two cents into everything saying I should have said this and that.

I plugged the laptop directly to the modem and that works fine with no interruption. Many times I've reset the modem and router and it would work for a short bit (maybe 5 minutes then cut off) Sometimes it would not work at all.

Tried connecting the router to the laptop directly and still is intermittent.

Tried not installing the virgin wireless manager CD but then the laptop did not detect any available network.

This is frustrating me to the MAX. :thumbsup:

Please HELP

BC AdBot (Login to Remove)

 


#2 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:20 PM

Posted 06 January 2010 - 08:39 PM

You mentioned 2 routers and a wireless card. Can you tell me what you have plugged to what? modem is plugged to what? and that is plugged to what? your wireless card is in the laptop.

What is the make and model of the modem?

Did they walk you through installing your wireless card? or uninstalling then reinstalling?

Is this DSL or cable?

As for the wife there are 2 ways to deal with that: 1) Say in a firm male voice "WOMAN, This is MAN bleep going on here, BACK OFF" 2) Hand her the phone saying "Handle it, I'm going to to the pub for a pint or 4." lol :thumbsup:

But either way take a deep breath and relax. We'll do our best to get ya working. =)

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#3 mgm99t

mgm99t
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:20 PM

Posted 07 January 2010 - 04:18 PM

I apologize about mentioning two routers. I only have a netgear router and a cheap Ambit modem (model E08013.0).

It goes from a cable wall outlet to modem then to the router and wirelessly to my laptop and ethernet to my PS3. My wireless card had came with my Toshiba Satellite laptop. I've used it at Starbucks, my local college wirelessly with no problems.

The wireless manager from Virgin seems to interfere with my connection. Recently I have had a popup saying there is an error with my DNS that can not be resolved by Windows. I have occasionally had a pop up saying that I have conflicting ISP's as well.

Thanks for the expedient reply.

#4 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:20 PM

Posted 07 January 2010 - 07:07 PM

Can you disable that connection manager and just use Windows Zero Config to connect?

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College


#5 mgm99t

mgm99t
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:20 PM

Posted 08 January 2010 - 06:53 AM

it seems windows zero config doesn't allow me to connect to a network. If I delete the wireless manager from virgin then no wireless connection can be chosen because it does not exist.

#6 CaveDweller2

CaveDweller2

  • Members
  • 2,629 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:20 PM

Posted 08 January 2010 - 02:14 PM

If the wireless manager made your wireless connection then yeah when you uninstall the software its going to delete your connection.

If you have the manager uninstalled still, leave it uninstalled for now. Lets try something.

I was just re-reading all your posts, so the wireless to your laptop has never worked in your home?

I know you've probably done this but try these steps - Reset your router, make sure you hold the button down for a 10 count -> plug the laptop into the router with an Ethernet cable in one of the 4 ports on the back -> Click Start -> click Run -> type cmd and hit Enter -> in the box that pops up type ipconfig /release and hit Enter -> then type ipconfig /renew and hit Enter -> if no errors happen, make note of your Default Gateway (should be something like 192.168.1.1) -> type Exit and hit Enter -> Open a web browser, type the Default gateway in the address bar and hit Enter -> a box should pop asking for a user name and password -> the UN = admin leave the password blank (or it could be the other way around, no UN and the PW is admin) and hit Enter -> This should take you into the router's GUI

On the left side click Wireless Settings -> In the SSID, put something so you'll know its yours when you see it -> select your Region -> leave the channel on Auto -> leave the mode as b and g -> below that in Security Options, leave it at None(we'll come back and change that) -> Click Apply -> unplug the ethernet cable from the laptop

If there is a wireless icon by your clock - right click it and View avail wireless networks -> you should see yours listed in there -> if not, on the left side refresh the list, you might have to do this a time or 2

If there isn't a wireless icon by your clock - Hold down the Windows key and tap the Pause/Break key once -> Click the Hardware tab -> click Device manager button -> click the + beside Network adapters -> right click and uninstall your wireless card -> reboot your laptop

It should find new hardware and install the drivers -> click No not to search -> Next -> leave it at the recommended and it should install the drivers for the card. Then there should be a wireless icon beside the clock. Follow the instructions above.

You should be able to connect without issue. If you can then you'll want to go back into the router and setup some security. ALWAYS make changes to your router with a wired connection, so plug the Ethernet cable back in to make the change. When you get to the security options pick the last one in the list it is the most secure. Make the pass phrase atleast 10 characters long. Caps count. After you apply the changes, unplug the cable and you might have to reconnect your wireless only this time it will ask for a pass phrase =)

Hope this helps thumbup.gif

Associate in Applied Science - Network Systems Management - Trident Technical College





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users