Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser Windows open spontaneously


  • Please log in to reply
No replies to this topic

#1 KPuffer

KPuffer

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:BG Ohio
  • Local time:09:31 AM

Posted 06 January 2010 - 02:57 PM

Just to help out, I have seen many variations on this problem, but none exactly like mine. My problem is fixed now, so I thought I'd share how.

Problem: In any web browser, new browser windows would open spontaneously with any input; typing, mouse click, even a mouse hover or movement. In IE the new window would be the users home page, in Firefox the new window would be a listing of the firefox directory. The computer had recently been cleaned from the "FastWebSearch" "MyWebTatoo" infections, but this problem persisted. I tried everything.

McAfee virus scan
SuperAntiSpyware
CCleaner
Malwarebytes
MS SFC /scannow
Uninstalled keyboard and mouse drivers and reinstalled
Safe mode
Diagnostics mode startup
MS Malicious software removal tool
fixpolicies
Removed All Java RTE versions
Remove all old MS Service pack uninstall folders
Emtied the recycle bin
Reset all IE settings to default
Removed Firefox and Safari
Safe Mode McAfee command line scan

Some of these things found some abnormalities, but fixing them did no good. The problem was in any and all browsers but not in any other Windows. It even presented in Safe mode and Diagnostics mode.

finally I ran ComboFix with McAfee disabled and it found only one bad file, which it fixed:
C:\windows\system32\drivers\atapi.sys,
the IDE/ATAPI Port driver.

If you have a similiar problem as mine, this may be the place to look.

Just my two cents.
KP

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users