Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

wmp9


  • Please log in to reply
1 reply to this topic

#1 duffy_rawi

duffy_rawi

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:32 PM

Posted 21 August 2005 - 11:55 AM

Hi,
After having a crash on my PC I had to reinstall windows 98se again.
When I also updated the wmp9 version and after rebooting my Pc did not start up again and stopped with a black screen.When I removed wmp9 again everything worked again.
Does somebody knows what can be the reason it always fails??

Remember I had it installed before whithout any problems and I use the official licensed copy of the programs.

Many thanks

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:03:32 PM

Posted 21 August 2005 - 03:41 PM

Did you also update your video drivers and all service packs from MS?
What error message did you get on your error screen?
Regards,
John

Edited by jgweed, 21 August 2005 - 03:41 PM.

Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users